Дано вещественное число А и целое число N(> ; 0) Вывести А в степени N : А в степени N = А * А * А * А?

Информатика | 5 - 9 классы

Дано вещественное число А и целое число N(> ; 0) Вывести А в степени N : А в степени N = А * А * А * А.

* А(числа А перемножаются N раз).

Ответить на вопрос
Ответы (1)
АКВ 17 июл. 2020 г., 01:44:01

Var a, k : real ;

n : integer ;

begin

readln(a, n) ;

k : = a ;

while n< ; > ; 1 do begin

n : = n - 1 ;

a : = a * k ;

end ;

writeln(a) ;

end.

Zakhar77 14 авг. 2020 г., 03:24:56 | 10 - 11 классы

Дано целое число n?

Дано целое число n.

Если оно является степенью числа 3, то вывести на экран « верно» , иначе «ложь».

Salnikovavika 20 сент. 2020 г., 20:58:25 | 5 - 9 классы

Помогите решить задачу по информатике : дано целое число n , если оно является степенью числа 3 то вывести : истина, иначе вывести ложь?

Помогите решить задачу по информатике : дано целое число n , если оно является степенью числа 3 то вывести : истина, иначе вывести ложь.

Pavel2004141 22 сент. 2020 г., 10:14:17 | 5 - 9 классы

1. Даны 3 целых числа, вывести те из них которые являются чётными?

1. Даны 3 целых числа, вывести те из них которые являются чётными.

Срочно!

2. Даны 4 вещественных числа, определить сколько из них отрицательных.

Срочно!

Nadindnb 18 мая 2020 г., 01:17:29 | 5 - 9 классы

Дано вещественное число А и целое число N> ; 0?

Дано вещественное число А и целое число N> ; 0.

Вывести все целые степени числа A от 1 до N.

Лалалошкамача 6 мая 2020 г., 22:26:37 | 10 - 11 классы

Дано вещественное число А и целое N (> ; 0)?

Дано вещественное число А и целое N (> ; 0).

Вывести все целые степени числа А от 1 до N решить в С + +.

Альбина111111111 17 февр. 2020 г., 11:17:58 | 5 - 9 классы

Напишите рекурсивную функцию, возводящую число a в степень n?

Напишите рекурсивную функцию, возводящую число a в степень n.

Гарантируется, что все числа "помещаются" в стандартные вещественные (a и ответ) и целые (n) типы.

Входные данные Вводится 2 числа - a и n (число n может быть отрицательным).

Выходные данные Необходимо вывести значение an Примеры входные данные 2 - 1 выходные данные 0.

5.

Xayal2405 18 февр. 2020 г., 23:08:54 | 5 - 9 классы

Дано целое число N(> ; 0)Если оно является степенью числа 2, то вывести True , если не является Folse?

Дано целое число N(> ; 0)Если оно является степенью числа 2, то вывести True , если не является Folse.

OblomoffPEP 25 июл. 2020 г., 06:42:39 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль.

Ввести 2 - а числа первое число - степень втрое - любое вещественное число вычислить степень с натуральным показателем n для любого вещественного числа a.

Sona13950 20 мая 2020 г., 00:30:12 | 5 - 9 классы

(Паскаль) Дан массив вещественных чисел?

(Паскаль) Дан массив вещественных чисел.

Вывести минимальное положительное число.

Kropivka 5 мая 2020 г., 09:23:57 | 5 - 9 классы

(Паскаль)Дан массив вещественных чисел?

(Паскаль)

Дан массив вещественных чисел.

Вывести значение, ближайшее к числу Пи.

Вопрос Дано вещественное число А и целое число N(&gt ; 0) Вывести А в степени N : А в степени N = А * А * А * А?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.