Срочно нужно?

Информатика | 5 - 9 классы

Срочно нужно!

Постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.

Например, если ввели 1, то выведется фраза" Это понедельник" ит.

Д. (Паскаль).

Ответить на вопрос
Ответы (1)
Golovastik13 25 мая 2020 г., 19:00:14

Varn : integer ;

begin

write('Введите № дня недели - > ; ') ;

readln(n) ;

case n of

1 : write('Понедельник') ;

2 : write('Вторник') ;

3 : write('Среда') ;

4 : write('Четверг') ;

5 : write('Пятница') ;

6 : write('Суббота') ;

7 : write('Воскресенье') ;

end ;

end.

Seitovaaika011 30 апр. 2020 г., 04:38:20 | 10 - 11 классы

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует»?

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

АнастасияW 6 апр. 2020 г., 22:50:50 | 5 - 9 классы

Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе ?

Написать программу которая по номеру дня недели выдаст название дня и количество уроков в вашем классе .

В Паскале .

Ps уроков у нас 6 каждый день .

Кроме среды.

В среду 7 уроков.

Байт 8 июл. 2020 г., 04:47:17 | 10 - 11 классы

Определение названия дня недели?

Определение названия дня недели.

Написать функцию, которая по номеру дня недели определяет название дня недели и возвращает указатель на соответствующую строку.

Язык СИ.

Mr9dimas 11 мар. 2020 г., 01:57:42 | 5 - 9 классы

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня?

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.

Например, если ввели 1, то выведется фраза «Это понедельник» и т.

Д.

Pavel554433pavel 3 авг. 2020 г., 23:34:45 | 5 - 9 классы

Определить по номеру дня недели соответствующее название?

Определить по номеру дня недели соответствующее название.

Составить программу с использованием оператора выбора.

(1 - понедельник, 2 - второник и т.

Д).

IGUAR82 18 окт. 2020 г., 09:03:28 | 5 - 9 классы

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название?

Запишите на языке Паскаль программу, которая по номеру дня недели будет выводить его название.

Кирилл22278 7 июн. 2020 г., 10:13:42 | 5 - 9 классы

. Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня?

. Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий : компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня.

Например, если ввели 1, то выведется фраза "Это понедельник" и т.

Д.

Katerinka1297 6 февр. 2020 г., 18:40:58 | 10 - 11 классы

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них?

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них.

Признаком конца ввода считать ввод числа - 4.

Ritok15 14 мая 2020 г., 14:19:03 | 5 - 9 классы

Написать программу, которая в зависимости от порядкового номера дня недели 1?

Написать программу, которая в зависимости от порядкового номера дня недели 1.

7 выводит на экран его название (понедельник, вторник и тд.

).

Prihodkodima 6 мар. 2020 г., 20:56:14 | 5 - 9 классы

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день"?

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу - "Суббота", "Воскресенье" или "Рабочий день".

На этой странице сайта вы найдете ответы на вопрос Срочно нужно?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.