По заданным формулам составьте алгоритм для вычисления значений у : а) у = (5х ^ 2 - 4)(х ^ 2 + 7) ; б) у = [3 - (х - 5) ^ 2] / [(х - 5) ^ 2 + 8]?

Информатика | 5 - 9 классы

По заданным формулам составьте алгоритм для вычисления значений у : а) у = (5х ^ 2 - 4)(х ^ 2 + 7) ; б) у = [3 - (х - 5) ^ 2] / [(х - 5) ^ 2 + 8].

Ответить на вопрос
Ответы (1)
Lelyk84 24 мая 2020 г., 22:26:10

Var y1, y2 : real ;

x : integer ;

begin

writeln('x = ') ;

readln(x) ;

y1 : = ( 5 * sqr(x) - 4) * (sqr(x) + 7) ;

y2 : = (3 - sqr(x - 5)) / (sqr(x - 5) + 8) ;

writeln('y1 = ', y1, ' y2 = ', y2) ;

readln ;

end.

KiSaNiScHkA 18 мар. 2020 г., 23:05:47 | 5 - 9 классы

Составьте графический алгоритм вычисления y по формуле y = 2x - 3x ^ 3 + 4, при x = 1, 2?

Составьте графический алгоритм вычисления y по формуле y = 2x - 3x ^ 3 + 4, при x = 1, 2.

Stess 12 янв. 2020 г., 00:52:56 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу на Паскале.

Umnik234 22 сент. 2020 г., 17:12:05 | 5 - 9 классы

ОЧЕНЬ НАДО НАРОД?

ОЧЕНЬ НАДО НАРОД!

ПОМОГИЕТ

Создайте алгоритм и программу для вычисления значения функции F по формулам :

Evelina7980 9 дек. 2020 г., 18:37:38 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу в паскале.

Alim535 22 февр. 2020 г., 13:37:18 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Напишите программу на Паскале.

Сальникофф 24 сент. 2020 г., 07:52:56 | 5 - 9 классы

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры?

Составьте алгоритм вычисления среднего значения пяти чисел, вводимых с клавиатуры.

Kirillpegaev 19 окт. 2020 г., 13:02:32 | 10 - 11 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу на Паскале пожалуйста помогите срочно.

Sasha2993270 16 нояб. 2020 г., 09:23:20 | 10 - 11 классы

Опишите алгоритм решения задачи в виде блок - схемы?

Опишите алгоритм решения задачи в виде блок - схемы.

Составьте программу вычисления значения выражения при заданных x и y :

( |x| - |y| ) / ( 1 + |xy| ).

Настяложкина 22 окт. 2020 г., 21:46:46 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N ?

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N .

Проверьте алгоритм трассировкой.

Напишите программу в Паскале.

Natzu 22 сент. 2020 г., 17:27:33 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Программу напишите на Бейсике.

На этой странице находится ответ на вопрос По заданным формулам составьте алгоритм для вычисления значений у : а) у = (5х ^ 2 - 4)(х ^ 2 + 7) ; б) у = [3 - (х - 5) ^ 2] / [(х - 5) ^ 2 + 8]?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.