Запишите значение переменной b после выполнения фрагмента алгоритма ?

Информатика | 5 - 9 классы

Запишите значение переменной b после выполнения фрагмента алгоритма :

Ответить на вопрос
Ответы (1)
Кир111 28 янв. 2020 г., 21:01:11

Тут проще с помощью программы проверить.

Вот программа :

var a, b : integer ;

begin a : = 1 ; b : = 1 ; repeat a : = a * 2 ; b : = b + a ; until a = 512 ; writeln(b) ;

end.

Ответ : 1023.

Mmjulia123 18 июн. 2020 г., 09:37:40 | 10 - 11 классы

. Определите значение переменной a после выполнения фрагмента алгоритма ?

. Определите значение переменной a после выполнения фрагмента алгоритма :

Yamalinamarin 15 июн. 2020 г., 10:27:39 | 5 - 9 классы

Определите значения переменных х и у после выполнения фрагмента алгоритма?

Определите значения переменных х и у после выполнения фрагмента алгоритма.

Xxx1999 17 авг. 2020 г., 23:42:05 | 5 - 9 классы

Помогите))) 1) Определите значение переменной k после выполнения фрагмента алгоритма?

Помогите))) 1) Определите значение переменной k после выполнения фрагмента алгоритма.

2) Определите значение переменной s после выполнения фрагмента алгоритма.

Liliy1087 17 февр. 2020 г., 23:17:16 | 5 - 9 классы

Определите значение целочисленной переменной d после выполнения фрагмента алгоритма?

Определите значение целочисленной переменной d после выполнения фрагмента алгоритма.

Ogannisyan 12 февр. 2020 г., 06:51:53 | 10 - 11 классы

Решите пожалуйста?

Решите пожалуйста!

) Определите значение переменной C после выполнения фрагмента алгоритма.

Наидочка2015 26 авг. 2020 г., 07:08:07 | 5 - 9 классы

Определите значение переменной x после выполнения фрагмента алгоритма?

Определите значение переменной x после выполнения фрагмента алгоритма.

Aai0908 2 мая 2020 г., 21:49:15 | 10 - 11 классы

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы ?

Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок - схемы :

Lisyan 11 окт. 2020 г., 17:46:45 | 10 - 11 классы

Определите значение переменной s после выполнения фрагмента алгоритма?

Определите значение переменной s после выполнения фрагмента алгоритма.

Juliekravets 26 окт. 2020 г., 01:38:51 | 5 - 9 классы

Определите значение переменной X после выполнения фрагмента алгоритма?

Определите значение переменной X после выполнения фрагмента алгоритма.

GeliyaRout 6 нояб. 2020 г., 20:56:53 | 10 - 11 классы

Какое значение примет переменная b результате выполнения фрагмента алгоритма?

Какое значение примет переменная b результате выполнения фрагмента алгоритма?

На этой странице вы найдете ответ на вопрос Запишите значение переменной b после выполнения фрагмента алгоритма ?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.