Задача на паскале?

Информатика | 10 - 11 классы

Задача на паскале.

Проверить является ли четырёхугольник со сторонами a, b, c, d ромбом.

Ответить на вопрос
Ответы (1)
Permyak 25 мая 2020 г., 11:04:33

Var a, b, c, d : real ;

begin read (a, b, c, d) ; if (a = b) and (b = c) and (c = d) then write ('Ромб') else write ('Не ромб') ;

end.

Katygita 25 окт. 2020 г., 05:47:15 | 10 - 11 классы

Задача в паскале?

Задача в паскале.

Ввести натуральное число N.

Проверить, расположены ли его цифры в порядке неубывания.

Решить НЕ ЧЕРЕЗ МАССИВ.

(циклами).

Akhmedjanka 1 дек. 2020 г., 12:56:15 | 10 - 11 классы

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль?

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль.

Onishenkoveroni 27 сент. 2020 г., 14:41:57 | 5 - 9 классы

Даны положительных числа a, b, c?

Даны положительных числа a, b, c.

Проверить могут ли они быть длинами сторон треугольника, если да, то вычесли его площадь.

(составить программу для паскаля).

Ксю2554 31 июл. 2020 г., 08:07:20 | 10 - 11 классы

Помогите ~ Очень нужно 1?

Помогите ~ Очень нужно 1.

Составить программу нахождения площади ромба, если известны стороны и диагонали.

(Паскаль.

Если не трудно, то можно объяснить, как сделать программу) 2.

16x ^ 4 - √x (Паскаль) 16sqr(sqr(x)) - (sqrt(x)).

Заремка2004 31 янв. 2020 г., 07:48:26 | 5 - 9 классы

Задача по информатике Проверить является ли целое число не четным?

Задача по информатике Проверить является ли целое число не четным.

Помогите пожалуйста.

Очень нужно.

Соня183 11 янв. 2020 г., 21:06:13 | 10 - 11 классы

Даны три натуральных числа, являющиеся длинами сторон треугольника?

Даны три натуральных числа, являющиеся длинами сторон треугольника.

Число ввести с клавиатуры.

Определить является ли треугольник прямоугольным, если эти отрезки позволяют его построить.

Написать программу на паскале только на паскале и не на другом языке!

Yyfedorov 12 апр. 2020 г., 09:16:09 | 5 - 9 классы

Определи, является ли четырёхугольник квадратом?

Определи, является ли четырёхугольник квадратом.

Составь алгоритм.

Pon4ik8 7 дек. 2020 г., 20:22:16 | 10 - 11 классы

Задача на паскале?

Задача на паскале.

Проверить является ли четырёхугольник со сторонами a, b, c, d ромбом.

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Верочка1234 16 сент. 2020 г., 10:21:23 | 5 - 9 классы

Проверить, является ли число трехзначным, у которого первая цифра равна последней?

Проверить, является ли число трехзначным, у которого первая цифра равна последней.

(В паскале).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Задача на паскале?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.