Составить блок - схему к задаче : найти периметр четырёхугольника?

Информатика | 5 - 9 классы

Составить блок - схему к задаче : найти периметр четырёхугольника.

Ответить на вопрос
Ответы (1)
Karinakomkova 6 нояб. 2020 г., 00:34:26

Var p, a, b, c, d : integer ;

Begin

Writeln('ВведитеA, B, C, D!

') ;

Readln(a, b, c, d) ;

P : = a + b + c + d ;

Writeln('Периметр = ', p) ;

End.

Nas7asya 10 мая 2020 г., 18:29:37 | 10 - 11 классы

Составить блок - схему по следующей задаче : Найти произведение элементов квадратной матрицы по столбцам?

Составить блок - схему по следующей задаче : Найти произведение элементов квадратной матрицы по столбцам.

123L123e123r123a123 11 мар. 2020 г., 21:17:01 | 5 - 9 классы

Составить блок схему для задачи дано А, В, С, на числовой оси ?

Составить блок схему для задачи дано А, В, С, на числовой оси .

Найти АС, ВС, АС + ВС.

Sobolewamila20 28 окт. 2020 г., 21:53:48 | 5 - 9 классы

БЛОК СХЕМА Найдите периметр и площадь прямоугольного треугольника с катетами a и b Вот из этого нужно составить блок схему?

БЛОК СХЕМА Найдите периметр и площадь прямоугольного треугольника с катетами a и b Вот из этого нужно составить блок схему.

Daniil1298 24 апр. 2020 г., 04:03:01 | 1 - 4 классы

Придумай задачу, условие которой содержит слова "если", "то" составить блок схему решения этой задачи?

Придумай задачу, условие которой содержит слова "если", "то" составить блок схему решения этой задачи.

Mashula17 6 июн. 2020 г., 01:32:33 | 5 - 9 классы

Составить блок - схему к задаче покупка билета в театр?

Составить блок - схему к задаче покупка билета в театр.

Cuzy1 20 окт. 2020 г., 18:21:39 | 1 - 4 классы

Придумать задачу, условие которой содержит слова "если?

Придумать задачу, условие которой содержит слова "если.

, то.

". Составить блок - схему решения этой задачи.

Tori11978 1 июл. 2020 г., 15:52:45 | 10 - 11 классы

Составить блок - схему алгоритма решения задачи?

Составить блок - схему алгоритма решения задачи.

Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Åæåæåæåæ 6 авг. 2020 г., 17:36:17 | 10 - 11 классы

Составить блок - схемы к задачам?

Составить блок - схемы к задачам.

1. Даны стороны пятиугольника, найти периметр.

2. Известна сторона ромба, вычислить периметр 3.

Даны три целых числа, найти их сумму, произведение и разность.

ЛерочкаВ 21 июн. 2020 г., 07:32:22 | 10 - 11 классы

Составить программу и блок - схему к задаче : Вводится последовательность из N целых чисел?

Составить программу и блок - схему к задаче : Вводится последовательность из N целых чисел.

Найти сумму отрицательных.

Пожалуйста помогите.

Golovinapalina 23 июл. 2020 г., 07:46:20 | 10 - 11 классы

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника?

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника.

Вы находитесь на странице вопроса Составить блок - схему к задаче : найти периметр четырёхугольника? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.