Складіть програму яка перевіряє, чи є рік високосним?

Информатика | 10 - 11 классы

Складіть програму яка перевіряє, чи є рік високосним.

Для користувача передбачте відповідне сповіщення.

Ответить на вопрос
Ответы (1)
Эмма57 20 июн. 2020 г., 02:20:19

Var y : integer ;

begin read(y) ; writeln((y mod 400 = 0) or ((y mod 4 = 0) and (y mod 100 < ; > ; 0))) ;

end.

Lyakarosha 18 сент. 2020 г., 22:59:45 | 10 - 11 классы

3. Написати програму, яка сортує масив із 10 цілих чисел методом сортування вставкою?

3. Написати програму, яка сортує масив із 10 цілих чисел методом сортування вставкою.

Мова С + +.

Lianakarapetyan 4 авг. 2020 г., 09:48:02 | 5 - 9 классы

Задача?

Задача.

Год является високосным, если его номер кратен 4, однако из кратных 100 високосными являются лишь кратные 400.

Например 1700, 1800, 1900 - не високосные, а 2000 високосный.

Дано натуральное число n.

Определить, является ли високосным год с таким номером?

Решить на паскале, уровень 8 класса!

МкатяС 13 дек. 2020 г., 17:54:29 | 10 - 11 классы

Програмування розгалужених алгоритміа в C + + ?

Програмування розгалужених алгоритміа в C + + .

Задача : написати програму, яка порівнює два введених числа.

Програма повина вказати, яке число є більшим, і, якщо числа рівні, надавати відповідне повідомлення.

Спосибо хотяб на том что смогли ето прочитать)))).

Мамон 17 сент. 2020 г., 22:11:45 | 10 - 11 классы

Складіть програму, яка виводить на екран рекламу гамбургерів і пропонує користувачеві зробити замовлення?

Складіть програму, яка виводить на екран рекламу гамбургерів і пропонує користувачеві зробити замовлення.

Програма приймає замовлення й повідомляє користувача про те, який безкоштовний сюрприз він отримає.

До одного замовленого гамбургера додається пляшка мінеральної води ; до двох — пляшка кока - коли ; до трьох або більше — ще один гамбургер.

Alexey14031982 30 июн. 2020 г., 01:43:37 | 5 - 9 классы

Написать программу яка перевіряє чи існує трикутник зі сторонами abc?

Написать программу яка перевіряє чи існує трикутник зі сторонами abc.

НАПИСАТИ В ПАСКАЛІ!

Допоможіть.

Volky 2 июн. 2020 г., 01:59:24 | 1 - 4 классы

Обьясни обозначение програмы браузер?

Обьясни обозначение програмы браузер.

89518408105 9 дек. 2020 г., 14:46:36 | 10 - 11 классы

Какие програмы относятся к прикладному ПО?

Какие програмы относятся к прикладному ПО.

Никита176о2 3 нояб. 2020 г., 02:05:58 | 5 - 9 классы

Які значення властивостей відео можуть бути встановлені користувачем під час завантаження файлу на сайт YouTube?

Які значення властивостей відео можуть бути встановлені користувачем під час завантаження файлу на сайт YouTube?

Elenamyrzak 11 нояб. 2020 г., 03:00:37 | 10 - 11 классы

Помогите?

Помогите!

Написать програму в C + +

Нехай дано послідовність чисел, яка закінчується 0.

Написати програму, яка рахує кількість тих чисел, які є більшими від його сусідів (3 5 4 8 7 6 9).

Maksim2005 23 окт. 2020 г., 12:50:15 | 5 - 9 классы

Как отвечать на вопросы в этой програме?

Как отвечать на вопросы в этой програме?

На этой странице сайта вы найдете ответы на вопрос Складіть програму яка перевіряє, чи є рік високосним?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.