Надо сделать в Pascal ABC?

Информатика | 5 - 9 классы

Надо сделать в Pascal ABC.

Ответить на вопрос
Ответы (1)
04981 31 июл. 2020 г., 03:05:43

Program name ;

uses Graphabc ;

var

x, y, r, i, k : integer ;

begin

write('Введите количество кругов : ') ; readln(k) ;

for i : = 1 to k do

BEGIN

x : = random(600) ;

y : = random(400) ;

r : = random(80) ;

Circle(x, y, r) ;

end ;

end.

Ybkeu1981 23 авг. 2020 г., 22:20:21 | 5 - 9 классы

Задача по информатике в Pascal ABC?

Задача по информатике в Pascal ABC.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

Аришка20031 28 янв. 2020 г., 11:46:26 | 5 - 9 классы

Срочно, ребят?

Срочно, ребят!

Меня два учителя проверять будут!

1 я уже сделала, а как другие делать без понятия!

( В проге Pascal ABC.

Violettta54 24 мар. 2020 г., 21:45:35 | 5 - 9 классы

Как получить набор уникальных комбинаций к примере 4 из 20 ?

Как получить набор уникальных комбинаций к примере 4 из 20 ?

И можно ли это сделать в pascal abc или в другой программе ?

Лапоток 13 авг. 2020 г., 13:28:16 | 1 - 4 классы

Pascal abc помогите ?

Pascal abc помогите .

Составить программу.

PrO100Nikita 20 апр. 2020 г., 11:25:28 | 10 - 11 классы

Как нарисовать конус в pascal ABC& ?

Как нарисовать конус в pascal ABC& ;

Serega007ok 15 мар. 2020 г., 16:58:44 | 5 - 9 классы

Площадь трапеции на языке ABC pascal?

Площадь трапеции на языке ABC pascal.

Rodichkins2003 4 нояб. 2020 г., 14:12:42 | 10 - 11 классы

Написать прогрессию в ПО Pascal ABC?

Написать прогрессию в ПО Pascal ABC!

(пробовал сделать сам, допустил где - то ошибку(и)).

При n = 1 Pascal должен выдавать ответ 2, при n = 2 Pascal должен выдавать 2, 75, при n = 3 Pascal должен выдавать ответ 3, 125!

Vred81 29 нояб. 2020 г., 16:42:21 | 5 - 9 классы

Срочно помогите?

Срочно помогите.

Pascal ABC!

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

Если вам необходимо получить ответ на вопрос Надо сделать в Pascal ABC?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.