Решите пожалуйста : Даны 3 числа?

Информатика | 10 - 11 классы

Решите пожалуйста : Даны 3 числа.

Найти найменьшее из них.

Ответить на вопрос
Ответы (1)
Бах14 4 авг. 2020 г., 02:04:56

Var

a, b, c, min : Integer ;

begin

readln(a, b, c) ;

min : = a ;

if b < ; min then min : = b ; if c < ; min then min : = c ;

writeln(min) ;

end.

Alenaorlova81 4 окт. 2020 г., 16:05:39 | 5 - 9 классы

Решить задачуДаны 3 числа найти сумму 2 наибольших чисел?

Решить задачу

Даны 3 числа найти сумму 2 наибольших чисел.

1000Анн 21 июн. 2020 г., 08:07:58 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Даны 2 числа.

Найти их сумму, если числа равны, и найти их произведение, если числа не равны.

Написать блок схему и составить программу на Паскаль.

Pomy 28 окт. 2020 г., 11:55:46 | 10 - 11 классы

Дано 80 вещественных чисел?

Дано 80 вещественных чисел.

Найти порядковый номер того из них, которое наиболее близко к какому - нибудь целому числу.

Помогите решить пожалуйста.

Demon160702 9 авг. 2020 г., 12:27:16 | 10 - 11 классы

Помогите пожалуйста с програмированием С + + ?

Помогите пожалуйста с програмированием С + + .

"в последовательности из N натуральных чисел, найти число с максимальной суммой делителей" и другая "в записи данного натурального числа N найти наибольшую и наименьшую цифры", решите хотя бы одну, пожалуйста!

2221111333 8 янв. 2020 г., 05:32:47 | 5 - 9 классы

Даны три числа, найти максимальное из них и заменить квадратом этого числа?

Даны три числа, найти максимальное из них и заменить квадратом этого числа.

Помогите решить плииз с помощью паскаля.

251285 20 июн. 2020 г., 06:34:53 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нём.

Vneocbg 14 авг. 2020 г., 15:17:54 | 5 - 9 классы

Дано трехзначное число найти число десятков в нем?

Дано трехзначное число найти число десятков в нем.

Diana021096 11 нояб. 2020 г., 03:02:10 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найти число единиц в нем.

Evgeniy1200 19 окт. 2020 г., 19:11:30 | 5 - 9 классы

Дано двухзначное число?

Дано двухзначное число.

Найти число единиц в нем.

Fimata 30 сент. 2020 г., 17:13:16 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ НУЖНО!

Дано простое число.

Найти следующее за ним простое число.

Программа Паскаль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Решите пожалуйста : Даны 3 числа?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.