Информатика 9 класс?

Информатика | 5 - 9 классы

Информатика 9 класс!

Помогите!

Найти произведение всех целых чисел от 1 до a (значение a вводится с клавиатуры).

Система PASCAL.

Ответить на вопрос
Ответы (1)
Dorian743 25 июл. 2020 г., 02:50:21

Var i, a, s : integer ;

begin

readln(a) ;

s : = 1 ;

for i : = 1 to a do

s : = s * i ;

writeln(s) ;

end.

Bugor150287 18 янв. 2020 г., 22:07:11 | 5 - 9 классы

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры)?

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры).

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Bikovaanastasi 20 мая 2020 г., 02:58:53 | 5 - 9 классы

Решите задачу по Free Pascal IDE?

Решите задачу по Free Pascal IDE.

С клавиатуры вводится два вещественных числа.

Найти целую часть от произведения двух вещественных чисел.

Kamildzhan 1 июн. 2020 г., 04:30:03 | 10 - 11 классы

C клавиатуры вводятся 30 чисел?

C клавиатуры вводятся 30 чисел.

Найти произведение положительных чисел.

Arthur1872 5 июн. 2020 г., 22:21:13 | 5 - 9 классы

Pascal : с клавиатуры вводятся n целых чисел в диапозоне [ - 100?

Pascal : с клавиатуры вводятся n целых чисел в диапозоне [ - 100.

100] найти максимальное число кратное 5 из введенных.

Арочка 28 мар. 2020 г., 18:12:09 | 5 - 9 классы

Помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят?

Помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят.

Найти сумму всех введеных чисел.

Надо начать задачю так x - число (меняется) s - сумма До цикла S : = 0.

Asdfar2002 24 окт. 2020 г., 11:55:33 | 10 - 11 классы

С клавиатуры вводится n чисел?

С клавиатуры вводится n чисел.

Найти сумму и количество трехзначных и нечетных чисел.

Pascal.

Йцу55 9 окт. 2020 г., 11:24:26 | 10 - 11 классы

Найдите сумму квадратов всех целых чисел от а до 10?

Найдите сумму квадратов всех целых чисел от а до 10.

Значение а вводится с клавиатуры.

Предусмотрите проверку корректности ввода (а< ; 10).

Написать программу в Pascal.

Колобок10 30 июл. 2020 г., 05:47:10 | 5 - 9 классы

Помогите с задачами по информатике через Pascal : 1?

Помогите с задачами по информатике через Pascal : 1.

С клавиатуры вводятся целые числа, признак окончания ввода - четное число, вычислить количество двузначных, сумму - последняя цифра больше 5.

Входные данные : - 7, 11, 29, 115, 28 Выходные данные : k = 2, s = 22 2.

С клавиатуры вводят n целых чисел, посчитать произведение положительных кратных 3.

Входные данные : 6, - 21, 13, 7, 3, 12, - 6 Выходные данные : p = 36 3.

С клавиатуры вводятся n целых чисел, найти среднее арифметическое положительных значений.

Помогите пожалуйста, буду очень благодарна.

Vitpukin 16 нояб. 2020 г., 14:30:20 | 5 - 9 классы

С клавиатуры вводится l целых чисел?

С клавиатуры вводится l целых чисел.

Подсчитать кол - во нечетных чисел и произведение положительных.

Вы перешли к вопросу Информатика 9 класс?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.