Задача по информатике, нужно решить на pascal ABC?

Информатика | 5 - 9 классы

Задача по информатике, нужно решить на pascal ABC.

И я не понимаю!

Помогите!

Условие :

составить программу, которая выводит на экран значение выражения X - в десятой степени, при условии X< ; 5

?

Ответить на вопрос
Ответы (1)
Masha1144 7 мая 2020 г., 11:59:32

Var

x, n : real ;

i : byte ;

begin

write('Введите X : ') ;

readln(x) ;

n : = x ;

for i : = 1 to 9 do n : = n * x ;

writeln(n) ;

end.

София765 5 июн. 2020 г., 07:11:22 | 5 - 9 классы

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5?

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5.

Написать программу нужно в Pascal ABC (важно именно ABC).

Монешка 20 мая 2020 г., 05:26:19 | 5 - 9 классы

Составить программу, которая Выводит на экран значение выражения x в 10 степени где x - целое число(x< ; 5)?

Составить программу, которая Выводит на экран значение выражения x в 10 степени где x - целое число(x< ; 5).

Evashva 22 нояб. 2020 г., 02:20:56 | 5 - 9 классы

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и"?

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и".

Программу составить при помощи Pascal ABC.

Nastia1830 16 янв. 2020 г., 15:35:23 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

(Напишите программу которая преобразует угол из градусной меры в радианную.

Результат выводится на экран) в pascal ABC.

Kireeveldar 30 сент. 2020 г., 01:02:46 | 5 - 9 классы

Придумать задачу для Pascal ABC, которая содержит не менее 3 условий (разветвляющиеся вычислительные процессы) и написать программу к ней?

Придумать задачу для Pascal ABC, которая содержит не менее 3 условий (разветвляющиеся вычислительные процессы) и написать программу к ней.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Tom2003 8 сент. 2020 г., 17:50:28 | 5 - 9 классы

Помогите с информатикой?

Помогите с информатикой!

Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел.

Запустите её несколько раз, объясните результаты опыта.

(Pascal ABC).

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

Katerinaasanov 26 июн. 2020 г., 15:48:47 | 10 - 11 классы

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC?

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC.

Rossy11 21 авг. 2020 г., 03:29:11 | 5 - 9 классы

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) сроч?

Составьте программу, которая, учитывая наименование года и день недели соответствующий 1 января, выводит на экран наименования месяцев в которых число 13 выпадет на пятницу (программа pascal abc) срочно надо, не понимаю как составить(.

На странице вопроса Задача по информатике, нужно решить на pascal ABC? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.