Составьте программу?

Информатика | 5 - 9 классы

Составьте программу.

Которая определяет принадлежит ли введенное целое число ИКС интервалу (10.

20) и выводит на экран соответствующие сообщение : Принадлежит либо не принадлежит.

Ответить на вопрос
Ответы (1)
Зайчикто 3 апр. 2020 г., 20:17:31

Var A : integer ;

Begin

WriteLn('Введи целое число') ;

ReadLn(A) ;

if (A> ; 10)and(A< ; 20) then WriteLn('Принадлежит')

else WriteLn('Не принадлежит20')

End.

Vakrtahdudjdfk 6 мая 2020 г., 14:25:55 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет"?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : "Да" либо "Нет".

Ryapchik253 3 нояб. 2020 г., 10:00:39 | 10 - 11 классы

Пожалуйста помогите ?

Пожалуйста помогите .

Нужно написать программу, проверяющую принадлежит ли число введенное с клавиатуры интервалу (0, 5).

WTScrew 10 авг. 2020 г., 03:16:12 | 5 - 9 классы

Составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение : "Принадлежит" либо "Не принадлежит"?

Составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение : "Принадлежит" либо "Не принадлежит".

Ксения550 19 мар. 2020 г., 23:43:22 | 5 - 9 классы

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат?

Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.

Dubaleko 19 окт. 2020 г., 02:08:42 | 10 - 11 классы

Нужно написать программу в паскале?

Нужно написать программу в паскале.

На вход поступает некое целое число икс(х).

Х принадлежит промежутку ( - 30000 ; 30000) Если Х четное и делится на 5 то выводится соответствующая надпись.

Если нет - надпись не выводится.

Azimyzja 7 мая 2020 г., 01:49:09 | 5 - 9 классы

Написать, программу, проверяющею, принадлежит ли число интервалу?

Написать, программу, проверяющею, принадлежит ли число интервалу.

( в паскале).

SachaSachenka 6 июл. 2020 г., 09:53:00 | 5 - 9 классы

Составьте программу , которая сообщает , можно ли разделить поровну между двумя друзьями n конфет, выводя на экран соответствующее сообщение "Да " либо "Нет"СРОЧНОО?

Составьте программу , которая сообщает , можно ли разделить поровну между двумя друзьями n конфет, выводя на экран соответствующее сообщение "Да " либо "Нет"СРОЧНОО!

ДО ЗАВТРА!

Please131 10 мая 2020 г., 01:59:56 | 5 - 9 классы

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》?

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение : 《Да》 либо 《Нет》.

Felichita1 22 дек. 2020 г., 14:13:40 | 5 - 9 классы

Составить программу , которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''?

Составить программу , которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''.

Маис2003 26 дек. 2020 г., 17:42:40 | 1 - 4 классы

Написать программу которая определяет принадлежит ли заданное число интервалу от 2 до 12?

Написать программу которая определяет принадлежит ли заданное число интервалу от 2 до 12.

Вы открыли страницу вопроса Составьте программу?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.