For3?

Информатика | 5 - 9 классы

For3.

Даны два целых числа А и В (А< ; В).

Вывести в порядке убывания все целые числа, расположенные между А и В (не включая числа (А и В), а также количество N этих чисел.

Ответить на вопрос
Ответы (1)
IlgamM 6 нояб. 2020 г., 07:11:43

Var a, b : integer ;

begin

write('Введите a, b> ; > ; ') ;

read(a, b) ;

if a< ; b then

begin

while (b - 1> ; a) do

begin

b : = b - 1 ;

write (b, ' ') ;

end ;

end

else write('Неверные условия')

end.

Юлия5090 30 июн. 2020 г., 10:13:04 | 5 - 9 классы

Можно на языке java : дан массив размера N?

Можно на языке java : дан массив размера N.

Вывести его элементы в обратном порядке.

И еще одна : даны два целых числа А и В(А< ; В).

Вывести в порядке возраствния все целые числа расположенные между ними(включая сами числа)а так же кол - во N этих чисел, заранее благодарю.

Dyra4ok 3 янв. 2020 г., 04:11:29 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Вывести в порядке возрастания все целые числа, расположенные между A и B (включая сами числа A и B), а также количество N этих чисел.

Aleona45 10 июл. 2020 г., 19:06:42 | 10 - 11 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Вывести все целые числа, расположенные между данными числами (включая сами эти числа), в порядке их возрастания (убывания), а также количество N этих чисел (с использованием оператора for, while, repeat).

Ylitka111 17 июл. 2020 г., 05:42:18 | 10 - 11 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Вывести все целые числа, расположенные между данными числами ( не включая сами эти числа), в порядке их убывания, а также количество N этих чисел.

Mitiay 13 нояб. 2020 г., 07:01:09 | 5 - 9 классы

Помогите решить задачу?

Помогите решить задачу!

Даны два целых числа а и б (а< ; б) вывести на экран все целые числа расположенные между данными числами ( не включая эти числа , в порядке их убывания, а так же количество этих чисел.

(Паскаль цикл с предусловием).

Rigi 25 янв. 2020 г., 09:42:16 | 10 - 11 классы

Задачу на бейсике сделать нужно Даны два целых числа A и B ?

Задачу на бейсике сделать нужно Даны два целых числа A и B .

Вывести в порядке возрастания все целые числа, расположенные между A и B (включая сами числа A и B), а также количество N этих чисел.

Входные данные : ввести два целых числа A, B

Выходные данные : вывести в порядке возрастания все целые числа, расположенные между A и B (включая сами числа A и B), а также количество N этих чисел.

Nastya972506 22 дек. 2020 г., 07:00:44 | 10 - 11 классы

Задание на циклический алгоритмДаны два целых числа A и B (A < ; B)?

Задание на циклический алгоритм

Даны два целых числа A и B (A < ; B).

Вывести все целые числа, расположенные между данными числами (не включая сами эти числа), в порядке их возрастания, а также количество N этих чисел.

Помогите пожалуйста решить в C# (Си шарп).

Alina1115 24 нояб. 2020 г., 17:47:09 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Вывести все целые числа, расположенные между данными числами (включая сами эти числа), в порядке их убывания, а также количество N этих чисел.

Mep00 20 нояб. 2020 г., 23:01:13 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Найти сумму кубов всех целых чисел, расположенных между x и y, а также количество этих чисел.

Ларик1111 3 окт. 2020 г., 08:45:10 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Вывести все целые числа, расположенные между данными числами (включая сами эти числа), в порядке их возрастания, а также количество N этих чисел.

Вы находитесь на странице вопроса For3? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.