Составить алгоритм вычисления стоимости покупки , в которую входили 3 вида тетрадей, по разным ценам, а также стоимость этой покупки со скидкой 2 процента?

Информатика | 5 - 9 классы

Составить алгоритм вычисления стоимости покупки , в которую входили 3 вида тетрадей, по разным ценам, а также стоимость этой покупки со скидкой 2 процента.

Ответить на вопрос
Ответы (1)
Zhuchoknz 4 июн. 2020 г., 18:52:16

Var s, a : integer ;

i : byte ;

begin

s : = 0 ;

For i : = 1 to 3 do

begin

readln (a) ; / / цена тетради

s : = s + a ; / / прибавление к общей стоимости тетрадей

end ;

writeln (s) ;

end.

Смогли я Вам чем - нибудь помочь?

Unespb 23 нояб. 2020 г., 01:27:56 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 10% предоставляется, если сумма покупки больше 1000 руб.

Alenamaksimova06 10 окт. 2020 г., 20:58:02 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб.

, в 5% — если сумма больше 1000 руб.

(Pascal).

Grahmanalieva16 16 мая 2020 г., 17:01:13 | 5 - 9 классы

Составить мат?

Составить мат.

Модель, алгоритм, программу для решения следующей задачи : Найти стоимость покупки с учетом скидки.

Скидка в 10 % предоставляется, если сумма покупки больше 1000 рублей.

Selivanovayla2002 30 июл. 2020 г., 12:19:36 | 5 - 9 классы

Найти стоимость покупки с учетом скидки в 10% предаставляется если сумма покупки более 500 рублей?

Найти стоимость покупки с учетом скидки в 10% предаставляется если сумма покупки более 500 рублей.

Nastya5597 24 апр. 2020 г., 08:51:49 | 5 - 9 классы

Написать программу вычисления стоимости покупки?

Написать программу вычисления стоимости покупки.

Нужно указать вид товара, его цену и количество.

Вид экрана во время работы программы : Вычисление стоимости покупки.

Введите исходные данные : Какой товар вы покупаете?

- > ; Тетрадь По какой цене?

- > ; 1.

50 Сколько штук?

- > ; 5 Ваш товар - Тетрадь.

Стоимость покупки : 7.

50 Сколько денег даете?

- > ; 10 Ваша сдача : 2.

5.

Mara34 2 окт. 2020 г., 11:41:31 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 3% предостовляется, если сумма покупки больше 500 руб.

, в 5% - если сумма больше 1000 руб.

Исходные данные ввести с клавиатуры.

Вывод на экран должен быть в следующем виде : вычисление стоимости покупки с учетом скидки.

Введите сумму покупки - вам предостовляется скидка 3% сумма с учетом скидки : - или вам предоставляется скидка 5% сумма с учетом скидки : -.

200725 18 нояб. 2020 г., 04:14:24 | 5 - 9 классы

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним?

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним.

Программа должна запросить цену тетрадей, цену обложек, и их количество вывести стоимость покупки.

46676588959554 23 февр. 2020 г., 01:51:44 | 5 - 9 классы

Составить программу вычисления стоимости покупки с учётом скидки?

Составить программу вычисления стоимости покупки с учётом скидки.

Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.

Ниже предоставлен рекомендуемый вид экрана во время работы с программой Введите сумму покупки 1200 Сумма покупки с учётом скидки 1080.

Л10 18 июл. 2020 г., 08:56:36 | 5 - 9 классы

Запишите в виде инструкции присваивания формулу вычисления стоимости покупки нескольких тетрадей, карандашей и линейки?

Запишите в виде инструкции присваивания формулу вычисления стоимости покупки нескольких тетрадей, карандашей и линейки.

Eoby 4 окт. 2020 г., 17:01:52 | 10 - 11 классы

Составить программу вычисления стоимости покупки с учётом скидки?

Составить программу вычисления стоимости покупки с учётом скидки.

Скидка 3% предоставляется в том случае, если сумма покупки больше 500 рублей, 5% - если сумма больше 1000 рублей.

В результате вывести итоговую стоимость покупки и размер предоставленной скидки.

На этой странице сайта размещен вопрос Составить алгоритм вычисления стоимости покупки , в которую входили 3 вида тетрадей, по разным ценам, а также стоимость этой покупки со скидкой 2 процента? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.