Запишите алгоритм нахождения минимума из трех целых чисел а, б, с?

Информатика | 5 - 9 классы

Запишите алгоритм нахождения минимума из трех целых чисел а, б, с.

Ответить на вопрос
Ответы (1)
Kissst 24 мая 2020 г., 12:54:49

Это самый элементарный алгоритм, я б на вашем месте сам подумал, как сделать это задание.

Как по мне, есть 2 пути решения задачи : - через if с подставлением по 1 сравнению(долгий) - через if с подставлением по 2 сравнения (короткий)

берем короткий

var a, b, c : integer ;

begin

readln(a, b, c) ;

if ((a< ; c) and (a< ; b)) then write(a) ;

if ((b< ; a) and (b< ; c)) then write(b) ;

if ((c< ; a) and (c< ; b)) then write(c) ;

end.

Viktoria257 31 авг. 2020 г., 02:28:56 | 10 - 11 классы

1)Составить алгоритм нахождения количества положительных элементов с последовательностью целых чисел b1, b2, b3, ?

1)Составить алгоритм нахождения количества положительных элементов с последовательностью целых чисел b1, b2, b3, .

, bn 2)Составить алгоритм и блок - схему нахождения произведения отрицательных чисел с последовательностью a1, a2, a3, .

, an.

Ntupal 8 нояб. 2020 г., 17:39:16 | 5 - 9 классы

Запишите алгоритм определения количества четных чисел среди заданных целых чисел а, в, с?

Запишите алгоритм определения количества четных чисел среди заданных целых чисел а, в, с.

Chupik956 15 авг. 2020 г., 21:38:44 | 5 - 9 классы

Составить алгоритм нахождения наименьшего из трех значений?

Составить алгоритм нахождения наименьшего из трех значений.

Катюша1905 9 окт. 2020 г., 22:16:13 | 5 - 9 классы

Запишите алгоритм нахождения минимума из трех чисел a, b, c?

Запишите алгоритм нахождения минимума из трех чисел a, b, c.

ILYXA794 3 янв. 2020 г., 01:06:40 | 5 - 9 классы

Составьте алгоритм нахождения наименьшего из трех значений в паскаль?

Составьте алгоритм нахождения наименьшего из трех значений в паскаль.

Nursikmaratov 25 авг. 2020 г., 00:23:30 | 5 - 9 классы

1)Напишите программу нахождения наименьшего среди трех целых чисел?

1)Напишите программу нахождения наименьшего среди трех целых чисел.

2)Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.

Кристинка124 28 авг. 2020 г., 06:06:44 | 5 - 9 классы

Составить алгоритм нахождения наименьшего из трех чисел и записать его на языке блок - схем?

Составить алгоритм нахождения наименьшего из трех чисел и записать его на языке блок - схем.

Kamilapsp2003 21 мар. 2020 г., 20:17:21 | 5 - 9 классы

Составить алгоритм нахождения наименьшего из трех чисел и записать его на языке блок - схем?

Составить алгоритм нахождения наименьшего из трех чисел и записать его на языке блок - схем.

ЛенаГрабовская 9 нояб. 2020 г., 03:15:23 | 5 - 9 классы

Написать алгоритм нахождения суммы четных чисел от 0 до 12?

Написать алгоритм нахождения суммы четных чисел от 0 до 12.

Мсарина 30 окт. 2020 г., 14:52:01 | 5 - 9 классы

Сложить блок схему алгоритма нахождения произведения среднего арифметического трех чисел?

Сложить блок схему алгоритма нахождения произведения среднего арифметического трех чисел.

2, 6 ; 1 ; 6 ; 0.

3 Блок схема алгоритма?

На этой странице находится вопрос Запишите алгоритм нахождения минимума из трех целых чисел а, б, с?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.