Распишите?

Информатика | 10 - 11 классы

Распишите.

1. определите значение целочисленных переменных x и y после выполнения фрагмента программы х : = 19 ;

у : = 3 ;

z : = у * 2 ;

у : = х mod у ;

х : = х - z ;

у : = у + z ;

Ответить на вопрос
Ответы (1)
Hurrem1983 10 окт. 2020 г., 15:17:32

Var x, y, z : integer ;

begin x : = 19 ; y : = 3 ; z : = y * 2 ; y : = x mod y ; x : = x - z ; y : = y + z ; writeln('x = ', x, ', y = ', y, ', z = ', z) ;

end.

Вывод

x = 13, y = 7, z = 6.

Alimamedov05 27 янв. 2020 г., 11:19:56 | 5 - 9 классы

Определите значение целочисленных переменных a и b после выполнения фрагмента программы : a : = 1819 b : = (a div 100) * 10 + 9 a : = (10 * b - a) mod 100?

Определите значение целочисленных переменных a и b после выполнения фрагмента программы : a : = 1819 b : = (a div 100) * 10 + 9 a : = (10 * b - a) mod 100.

NIkitaakrtapolo 31 мар. 2020 г., 19:27:12 | 10 - 11 классы

CРООООЧННННОООО?

CРООООЧННННОООО!

УМОЛЯЮ!

Определите значение целочисленной переменной c после выподнения фрагмента программы : a = 80 b = 13 c = (b mod a)div(a mod b).

Larisik1997 29 февр. 2020 г., 03:18:53 | 10 - 11 классы

Определите значение целочисленных переменных a и b после выполнения фрагмента программы : a : = 1686 ; b : = (a div 10) mod 5 ; a : = a - 200 * b ?

Определите значение целочисленных переменных a и b после выполнения фрагмента программы : a : = 1686 ; b : = (a div 10) mod 5 ; a : = a - 200 * b ;

DimaNDruG 19 мар. 2020 г., 20:38:53 | 5 - 9 классы

Определите значение целочисленных переменных а и b после выполнения фрагмента программы :а : = 2143 ;b : = 7 + (а div100) * 10 ;а : = (10 * b – a) mod 10 ?

Определите значение целочисленных переменных а и b после выполнения фрагмента программы :

а : = 2143 ;

b : = 7 + (а div100) * 10 ;

а : = (10 * b – a) mod 10 ;

Liliy1087 17 февр. 2020 г., 23:17:16 | 5 - 9 классы

Определите значение целочисленной переменной d после выполнения фрагмента алгоритма?

Определите значение целочисленной переменной d после выполнения фрагмента алгоритма.

Tia28 1 сент. 2020 г., 20:11:55 | 10 - 11 классы

Определите значение целочисленных переменных x, y после выполнения фрагмента программыx : = 19 ;y : = 3 ;z : = y * 2 ;y : = x mod y ;x : = x - z ;y : = y + z ?

Определите значение целочисленных переменных x, y после выполнения фрагмента программы

x : = 19 ;

y : = 3 ;

z : = y * 2 ;

y : = x mod y ;

x : = x - z ;

y : = y + z ;

Carpik 26 авг. 2020 г., 15:09:11 | 5 - 9 классы

Определите значение целочисленной переменной a после выполнения фрагмента алгоритма?

Определите значение целочисленной переменной a после выполнения фрагмента алгоритма.

А : = 247 b : = (a div 100) * 10 + 9 a : = (10 * b - a) mod 10.

Лотм5677сву567оо9 2 мар. 2020 г., 00:09:10 | 5 - 9 классы

Определить значения переменных а и b после выполнения фрагмента программы : a : = 1075 ; b : = (a mod 1000) * 10 ; a : = а + (b div 100) ?

Определить значения переменных а и b после выполнения фрагмента программы : a : = 1075 ; b : = (a mod 1000) * 10 ; a : = а + (b div 100) ;

Kangaroo1995 17 сент. 2020 г., 20:12:44 | 5 - 9 классы

Определите значение переменной а, после выполнения фрагмента программы : 1) a : = 7 ; b : = 4 ; b : = a mod b ; a : = a * b ?

Определите значение переменной а, после выполнения фрагмента программы : 1) a : = 7 ; b : = 4 ; b : = a mod b ; a : = a * b ;

Morozovao1999 11 дек. 2020 г., 12:32:57 | 5 - 9 классы

Определите значение целочисленных переменных a и b после выполнения фрагмента программы : a : = 3 + 8 * 4 ; b : = (a div 10) + 14 ; a : = (b mod 10) + 2 ?

Определите значение целочисленных переменных a и b после выполнения фрагмента программы : a : = 3 + 8 * 4 ; b : = (a div 10) + 14 ; a : = (b mod 10) + 2 ;

Перед вами страница с вопросом Распишите?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.