Очень прошу помогите Q_Q 1) Даны три числа вывести их в порядке возрастания ?

Информатика | 5 - 9 классы

Очень прошу помогите Q_Q 1) Даны три числа вывести их в порядке возрастания .

Составить алгоритм в Паскале.

2)Определить пройдёт ли кирпич с рёбрами a, b, c в прямоугольное отверстие со сторонами x и y.

Алгоритм в Паскале.

Ответить на вопрос
Ответы (1)
Fona07 18 янв. 2020 г., 00:08:50

#1 :

const Count = 3 ; / / количество проверяемых чисел

var m : array [1.

Count] of Integer ; i, e, c : Integer ;

begin

Writeln('Введите числа : ') ; for i : = 1 to Count do begin Write(i , ' : ') ; Readln( m[i] ) ; end ; for i : = 1 to Count do for e : = 1 to Count do if m[i] < ; m[e] then begin c : = m[i] ; m[i] : = m[e] ; m[e] : = c ; end ; for i : = 1 to Count do Write(m[i], ' ') ; Readln ;

end.

#2 :

var a, b, c, x, y : Integer ;

begin

Writeln('Введите рёбра кирпича : ') ; Write('a : ') ; Readln( a ) ; Write('b : ') ; Readln( b ) ; Write('c : ') ; Readln( c ) ; Writeln('Введите стороны отверстия : ') ; Write('x : ') ; Readln( x ) ; Write('y : ') ; Readln( y ) ; x : = x * y ; if (a * b < ; = x) or (a * c < ; = x) or (b * c < ; = x) then Write('Пройдёт.

') else Write('не пройдёт.

') ; Readln ;

end.

Lida15l 19 нояб. 2020 г., 09:54:35 | 5 - 9 классы

Написать программу в Паскаль ABCСоставить алгоритм нахождения меньшего из 2 - х значенийОпределить, является ли данное число чётным или нечётным?

Написать программу в Паскаль ABC

Составить алгоритм нахождения меньшего из 2 - х значений

Определить, является ли данное число чётным или нечётным.

Anastasiaana 15 янв. 2020 г., 19:12:18 | 5 - 9 классы

Даны положительные числа a, b, c?

Даны положительные числа a, b, c.

Выяснить пройдёт ли кирпич с рёбрами "a", "b", "c" в квадратное отверстие со стороной x.

P. S.

Алгоритм с ветвлением.

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Elizabet2911 3 мар. 2020 г., 03:30:21 | 5 - 9 классы

Написать программу в Паскале и составить алгоритм?

Написать программу в Паскале и составить алгоритм.

Вводится число х, определить нечетное оно и кратно ли 7.

Вывести сообщение на экран.

Павел104 1 дек. 2020 г., 01:46:20 | 5 - 9 классы

Алгоритм через паскаль Даны три вещественных числа?

Алгоритм через паскаль Даны три вещественных числа.

Вывести на экран те из них, которые являются положительными.

Если таких чисел нет, то вывести сообщение «ПОЛОЖИТЕЛЬНЫХ ЧИСЕЛ НЕТ».

Полграф2005 6 дек. 2020 г., 05:59:36 | 5 - 9 классы

Паскаль?

Паскаль.

Циклические алгоритмы.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Nacvet 18 окт. 2020 г., 10:11:04 | 5 - 9 классы

Помогите составить алгоритм A / B * M / N Язык - Паскаль?

Помогите составить алгоритм A / B * M / N Язык - Паскаль.

На этой странице сайта вы найдете ответы на вопрос Очень прошу помогите Q_Q 1) Даны три числа вывести их в порядке возрастания ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.