Добрый вечер?

Информатика | 5 - 9 классы

Добрый вечер!

Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i = 1 to n do.

Ответить на вопрос
Ответы (1)
Егор2285 7 сент. 2020 г., 00:56:56

Program z1 ;

var s, n, i : integer ;

begin

write('Введите число n : ') ;

readln(n) ;

s : = 1 ;

for i : = 1 to n do

s : = s * i ;

write(s) ;

end.

Cat1818 15 сент. 2020 г., 20:55:54 | 10 - 11 классы

На языке программирования Turbo Pascal, используя цикл с предусловием, цикл с постусловием и цикл с счетчиком, напишите программы, вычисляющую факториал числа, введённого с клавиатуры?

На языке программирования Turbo Pascal, используя цикл с предусловием, цикл с постусловием и цикл с счетчиком, напишите программы, вычисляющую факториал числа, введённого с клавиатуры.

Факториал : N!

= 1 * 2 * 3 * … * N Например : 4!

= 1 * 2 * 3 * 4 = 24.

SerjAxis 27 янв. 2020 г., 21:02:40 | 5 - 9 классы

Составить программу, вычисляющую факториал числа N с циклом "до"?

Составить программу, вычисляющую факториал числа N с циклом "до".

Kravika2010 27 июл. 2020 г., 11:59:17 | 5 - 9 классы

Написать программу, которая вычисляет сумму первых n целых положительных чисел?

Написать программу, которая вычисляет сумму первых n целых положительных чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Написать ее с помощью цикла for.

To. do.

380677672274 19 мая 2020 г., 19:56:01 | 10 - 11 классы

Написать программу VBAвычисление S = 2n + n?

Написать программу VBA

вычисление S = 2n + n!

Да, там факториал, именно из - за него не могу составить программу.

Прошу помощи.

Спасибо за ранее огромнейшее!

Лена0705 5 февр. 2020 г., 08:14:41 | 5 - 9 классы

Помогите пожалуйста написать программу вычисляющую n факториал?

Помогите пожалуйста написать программу вычисляющую n факториал.

Спасибо.

Настя695 3 июн. 2020 г., 22:58:21 | 10 - 11 классы

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием?

Написать программу, которая вычисляет факториал числа, введенного с клавиатуры, используя цикл с постусловием.

Язык - pascal.

Мрiя 18 мая 2020 г., 01:50:26 | 5 - 9 классы

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4?

№1 Составить программу : С помощью цикла For пощитать сумму всех трехзначных чисел кратных 4.

№2 Составить программу : С помощью цикла Whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000.

Alinarolich 2 мар. 2020 г., 08:11:40 | 10 - 11 классы

При помощи программы с циклом for вычислите сумму арифметической прогрессии : 1 + 3 + 5 + … + 123456789?

При помощи программы с циклом for вычислите сумму арифметической прогрессии : 1 + 3 + 5 + … + 123456789.

Natcomlyk 4 мар. 2020 г., 18:10:53 | 10 - 11 классы

Написать программу с помощью цикла for?

Написать программу с помощью цикла for.

Из чисел от 10 до 99 вывести те, сумма которых равна N.

N - вводится с клавиатуры.

Паскаль.

Raspopinalekse 9 нояб. 2020 г., 23:46:53 | 5 - 9 классы

Составить программу, вычисляющую факториал числа N?

Составить программу, вычисляющую факториал числа N.

(N! = 1·2·3·…·N)

3 цикла.

На этой странице находится ответ на вопрос Добрый вечер?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.