1. Написать командный файл, который : • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу?

Информатика | 10 - 11 классы

1. Написать командный файл, который : • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу.

Ответить на вопрос
Ответы (1)
Jack123 18 апр. 2020 г., 08:17:47

Uses crt ;

var

a, b, i : real ;

begin

clrscr ; write('Курс $ = ') ; readln (a) ; write ('Сумма в рублях = ') ; readln (b) ; i : = b / a ; writeln (i : 6 : 2) ; readkey ; end.

Losh 23 мая 2020 г., 21:25:37 | 5 - 9 классы

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N?

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N.

Число N программа должна запрашивать у пользователя.

Ilyuschinanadya 7 авг. 2020 г., 07:13:53 | 5 - 9 классы

(помогите пожалуйста Pascal)Программа перевода денег из одной валюты в другую по текущему курсу?

(помогите пожалуйста Pascal)Программа перевода денег из одной валюты в другую по текущему курсу.

В программе должен осуществляться запрос : вариант перевода (например : 1 - доллар в рубль, 2 - рубль в доллар) ; сумма денег ; текущий курс.

Можно еще описать поподробнее как её проверить.

Alenahomenko29 25 апр. 2020 г., 22:11:04 | 10 - 11 классы

Составить программу, которая запрашивает у пользователя целое двухзначное число и прибавляет к нему сумму его цифр?

Составить программу, которая запрашивает у пользователя целое двухзначное число и прибавляет к нему сумму его цифр.

Adussanov 10 дек. 2020 г., 06:37:08 | 10 - 11 классы

Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет ответ и выводит сообщение "Правильно?

Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет ответ и выводит сообщение "Правильно!

" или "Вы ошиблись" и правильный результат.

Вася162ро 29 июл. 2020 г., 07:11:31 | 5 - 9 классы

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число?

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число.

После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы : Сколько дней в текущем месяце?

31 Какое сегодня число?

26 Количество дней до конца текущего месяца : 5.

VladaIvanova02 7 нояб. 2020 г., 18:10:01 | 5 - 9 классы

Выясните курс доллара?

Выясните курс доллара.

Переведите рубли в доллары от 2 рублей до 200 рублей с шагом в 5 рублей.

(решение в экселе нужно сделать).

Sashazhukov7101 12 дек. 2020 г., 07:46:35 | 5 - 9 классы

Запросите у пользователя курсы доллара и евро на сегодняшний день и имеющиеся у него рублёвую сумму , рассчетайте сколько долларов и евро он сможет купить?

Запросите у пользователя курсы доллара и евро на сегодняшний день и имеющиеся у него рублёвую сумму , рассчетайте сколько долларов и евро он сможет купить.

Написать алгоритм.

Помогите, пожалуйста.

Pavelklesch 6 авг. 2020 г., 02:05:29 | 5 - 9 классы

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N?

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N.

Число N программа должна запрашивать у пользователя.

EXtreme20000 21 дек. 2020 г., 06:53:03 | 5 - 9 классы

Перевести сумму К рублей в доллары США по курсу ММВБ на день решения задачи?

Перевести сумму К рублей в доллары США по курсу ММВБ на день решения задачи.

Помогите срочно надо))).

Аля005 9 нояб. 2020 г., 12:32:20 | 5 - 9 классы

Очень Срочно нужно помогите?

Очень Срочно нужно помогите.

Напечатать таблицу перевода 1.

20 долларов США в рубли по текущему курсу.

Курс вводится с клавиатуры.

Напечатать таблицу перевода 1.

20 долларов США в рубли по текущему курсу.

Курс вводится с клавиатуры.

Задача решена ( на фото ) для неё нужно составить алгоритм ГРАФИЧЕСКИ.

Спасибо.

На странице вопроса 1. Написать командный файл, который : • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.