Написать программу на Pacal задачи : 1?

Информатика | 10 - 11 классы

Написать программу на Pacal задачи : 1.

Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки".

2. Дано два целых числа проверить истинность высказывания " оба числа четные".

Ответить на вопрос
Ответы (1)
Messi465 18 окт. 2020 г., 14:07:38

1. var a, b : integer ;

begin

readln(a) ;

readln(b) ;

if ((a> ; 0) and (b> ; 0)) Or ((a< ; 0) and (b< ; 0))

writeln('У обоих чисел одинаковые знаки')

else

writeln('У чисел разные знаки') ;

end.

2. var a, b : integer ;

begin

readln(a) ;

readln(b) ;

if (a mod 2 = 0) And (b mod 2 = 0) then

writeln('Высказывание истинно')

else

writeln('Высказывание ложно')

end.

Nika2199 13 февр. 2020 г., 09:02:48 | 10 - 11 классы

ПАСКАЛЬ Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1 - 8)?

ПАСКАЛЬ Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1 - 8).

Проверить истинность высказывания : «Король за один ход перейдёт с одного поля на другое».

Asbobrin3 5 апр. 2020 г., 10:35:18 | 10 - 11 классы

Задания по паскалю Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1 - 8)?

Задания по паскалю Даны координаты двух различных полей шахматной доски х1, y1, x2, y2 (целые числа, лежащие в диапазоне 1 - 8).

Проверить истинность высказывания : «Данные поля имеют одинаковый цвет».

Помагите решить.

Fampire28 5 апр. 2020 г., 11:25:41 | 5 - 9 классы

Даны вещественные ненулевые числа x, y?

Даны вещественные ненулевые числа x, y.

Если они имеют разные знаки, то отрицательное заменить его абсолютным значением.

В противном случае оба числа заменить на число 100.

25041985 15 авг. 2020 г., 02:12:28 | 10 - 11 классы

Помогите, пожалуйста, написать программу в паскале к задаче?

Помогите, пожалуйста, написать программу в паскале к задаче.

Даны три целых числа : A, B, C.

Проверить истинность высказывания : "Число B находится между числами A и C".

Sygmail 21 янв. 2020 г., 21:57:39 | 10 - 11 классы

Помоги пожалуйста задача на паскале?

Помоги пожалуйста задача на паскале.

Сколько думаю никак не доходит.

Даны целые числа X, Y, X1, Y1, X2, Y2.

Проверить истинность высказывания : точка X, Y – лежит на прямой, проходящей через точки (X1, Y1).

(X2, Y2).

Nika0868 3 июн. 2020 г., 09:02:55 | 10 - 11 классы

Проверить истинность высказывания : "Данные числа x, y являются координатами точки, лежащей во второй координатной четверти"?

Проверить истинность высказывания : "Данные числа x, y являются координатами точки, лежащей во второй координатной четверти".

Нинуся29 30 янв. 2020 г., 18:12:12 | 10 - 11 классы

Написать программу на Pacal ABC и составить блок - схему этой программы?

Написать программу на Pacal ABC и составить блок - схему этой программы.

Задание : проверить истинность высказывания : "Все цифры данного трехзначного числа различны"

Программа должна выводить либо True либо False.

(с помощью типа : boolean)

Зараннее спасибо!

Askona88 5 февр. 2020 г., 14:47:14 | 5 - 9 классы

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом?

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом.

Геракл7 14 окт. 2020 г., 21:14:41 | 5 - 9 классы

Для какого из приведенных чисел истинно высказывание НЕ(число четное) И (число больше 25)?

Для какого из приведенных чисел истинно высказывание НЕ(число четное) И (число больше 25).

VladaStepanova02 28 янв. 2020 г., 10:44:46 | 5 - 9 классы

Задано целое положительное число?

Задано целое положительное число.

Проверить истинность высказывания : «Данное число является нечетным трехзначным».

Напишите код на С + +.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать программу на Pacal задачи : 1?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.