Напишите программу которая находит минимальное число из введенных n чисел?

Информатика | 10 - 11 классы

Напишите программу которая находит минимальное число из введенных n чисел.

Ответить на вопрос
Ответы (1)
Женька0805 18 апр. 2020 г., 18:25:30

Program fdf ;

uses crt ;

var a, i : real ;

begin

readln(a) ;

I : = a ;

while a< ; > ; - 9999

do begin

readln(a) ;

if i< ; a then i : = a ;

end ;

writeln(i) ;

end.

(Для справки - 9999 число для окончания цикла).

Anasteyshen 20 нояб. 2020 г., 22:04:17 | 5 - 9 классы

Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел?

Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел.

Соня453 23 сент. 2020 г., 02:46:54 | 5 - 9 классы

Напишите программу, которая находит минимальное и максимальное среди четных положительных чисел, записанных в файле и выводит результат в другой файл?

Напишите программу, которая находит минимальное и максимальное среди четных положительных чисел, записанных в файле и выводит результат в другой файл.

Учтите что таких числе может вообще не быть.

Asasin007 8 дек. 2020 г., 18:06:28 | 5 - 9 классы

Программа в Паскале?

Программа в Паскале!

"Напишите программу, которая в последовательности целых чисел определяет сумму максимального и минимального чисел .

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом ноль (ноль – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введенные числа по модулю не превышают 30000.

" Отдал все пункты что есть!

Помогите!

Галка1976 14 дек. 2020 г., 00:28:26 | 5 - 9 классы

Напишите программу, которая по введенному целому числу А (0≤ А ≤ 999999) находит сумму цифр этого числа S?

Напишите программу, которая по введенному целому числу А (0≤ А ≤ 999999) находит сумму цифр этого числа S.

BaNeK34 5 июл. 2020 г., 20:53:00 | 5 - 9 классы

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + )?

Написать программу на алгоритмическом языке программирования для вычисления минимального отрицательного числа и максимального положительного числа из 15 чисел введенных с клавиатуры(Язык с + + ).

Элинчик7822 3 нояб. 2020 г., 03:06:41 | 10 - 11 классы

Напишите программу , которая определяет , верно ли , что введенное число трехзначное?

Напишите программу , которая определяет , верно ли , что введенное число трехзначное!

Танька9791 2 окт. 2020 г., 21:15:00 | 5 - 9 классы

Программирование на Паскале?

Программирование на Паскале.

Тема Ветвление.

Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.

KsyshaCet 12 нояб. 2020 г., 06:21:35 | 5 - 9 классы

Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0?

Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0.

В конце работы программы на экран выводится минимальное и максимальное из введенных чисел (не считая 0).

Cat20051678 24 февр. 2020 г., 15:56:59 | 10 - 11 классы

Напишите программу, которая определяет, является ли введенное число простым?

Напишите программу, которая определяет, является ли введенное число простым.

LiyaMeg 25 янв. 2020 г., 11:00:01 | 10 - 11 классы

Составить программу с процедурой, которая находит минимальное значение из 3 чисел?

Составить программу с процедурой, которая находит минимальное значение из 3 чисел.

На этой странице находится вопрос Напишите программу которая находит минимальное число из введенных n чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.